Business Hours

Monday – Saturday
6 AM – 6 PM PDT
Local: 12:29 AM

Sign in

  1. Forgot your password?

Using Logos 4 with Avast Antivirus

Avast Antivirus may try to quarantine Logos 4.

Article Details

Platform / Device

Windows

Operating System

Vista Windows 7

Version

Logos 4.0+

Recommendations

Related Tutorials

1:42 Installing Logos 4
 

Related Articles

Installing Logos 4 About Indexing Using Logos 4 with Webroot & Avira About Indexing
Note: This article is written exclusively for Avast! Antivirus, but the principles apply to any Antivirus application.

Problem:

Logos 4 is missing, or will not open and Avast! Antivirus is installed.

Or: Avast! Antivirus reported Logos4.exe as a malicious file or software.


Solution:

Close Logos 4 and any open Error messages or windows and open the Avast! Antivirus from the system tray and select "Open Avast! User Interface"


  • Select "Real Time Shields"
  • Then, "File System Shield".
  • Finally, select "Expert Settings".


  • Click on "Exclusions" and add the Logos 4 directory (C:\Users\your name\AppData\Local\Logos4).
  • Be sure to check all three boxes if they aren't checked automatically.

  • Re-install the Logos 4 application file. You can download the installer here.
  • Select "Repair" when prompted.

This should hopefully resolve the issue. If the problem continues, please seek further assistance from Avast! Support.

This problem may apply to other "antivirus" programs. The process to repair is generally the same on all of them, but the exact steps may vary.

Last Updated: 10/11/2012