Libronix Digital Library System
Libronix Quick Start Guide

Copyright © 2003, 2004, 2005 by Crystal Scholar
All rights reserved. No part of this book shall be reproduced, stored in a retrieval system, or transmitted by any means, electronic, mechanical, photocopying, recording or otherwise, without written permission from the publisher except in the case of brief quotations embodied in critical articles and reviews. No patent liability is assumed with respect to the use of the information contained herein. Although every precaution has been taken in the preparation of this book, the publisher and author assume no responsibility for errors or omissions. Nor is any liability assumed for damages resulting from the use of the information contained herein.

Printed in the United States of America
First printing September 2004

Warning and Disclaimer
Every effort has been made to make this book as complete and accurate as possible, but no warranty or fitness is implied. The information provided is on an “as is” basis. The author(s) and the publisher shall have neither liability nor responsibility to any person or entity with respect to any loss or damages arising from the information contained in this book.

We’d love to hear from you!
As part of our continuing effort to produce books of the highest possible quality, Crystal Scholar would like to hear your comments. To produce a higher quality product, we would really like you, the reader, to tell us what you like or dislike about this book. You can mail comments, ideas, or suggestions for improving future editions to the Crystal Scholar address listed below. Our staff and author(s) are available for questions or comments through our Internet Site, at http://www.crystalscholar.com

Thanks in advance. Your comments will help us to continue publishing the best books available on the Libronix Digital Library System.

Libronix Digital Library System Version Covered
This book contains information created for, and related to, the Libronix Digital Library System version 2.1. The developer of the software is constantly making enhancements to the product to better meet the needs of their customers. Features for product releases after 2.1 are not covered in this text.

Libronix Digital Library System
Copyright 2000-2004
Libronix Corporation
1313 Commercial Street
Bellingham, WA.
98225-4372
(360)679-6699
http://www.libronix.com

Crystal Scholar
Copyright 2003, 2004
Crystal Scholar
16097 Red Fox Lane
Colorado Springs, CO. 80921
(719)488-1736
http://www.crystalscholar.com

Libronix Quick Start Guide
Libronix Quick Start Guide
How to Use this Guide:
This book was created to help you get the most of your Libronix Digital Library System. The book is divided into several separate sections to make the location of information much easier.

Conventions Used in this Guide:

**Boldface** is used for:
Names of Graphical Buttons and Menu Items
Example: Click Home

*Italic font* is used for:
Tips and suggestions
Example: Tip - Add memory to your machine for faster performance

Arrows (→) are used for:
Defining cascaded menus
Example: Select Help → Contents

Brackets [] are used for:
Function keys
Example: Press [F5]

“Quickboxes” Used in this Guide:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Magnifying Glass" /></td>
<td><strong>A Closer Look</strong> – highlights an area for closer examination.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Puzzle" /></td>
<td><strong>Bringing it all together</strong> – highlights an area for tips on combining multiple tools/techniques.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Pen and Paper" /></td>
<td><strong>Note</strong> – highlights a note from the author.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Lightbulb" /></td>
<td><strong>Tip</strong> – highlights a quick tip.</td>
</tr>
<tr>
<td><img src="image5.png" alt="Clock" /></td>
<td><strong>Time Saver</strong> – highlights ideas for saving time or increasing productivity.</td>
</tr>
</tbody>
</table>
Contents at a Glance

Introduction ................................................................................... 13
Part I – Out of the Box .................................................................. 14
  Installing Libronix .................................................................... 15
  Before you Install .................................................................. 16
  After the Install ......................................................................... 19
Part II – Home Page Basics .......................................................... 25
  Understanding the Home Page .................................................. 26
Part II – 10 Steps to becoming an Instant Expert ......................... 50
  Step 1: Working with Resources............................................... 51
  Step 2: Toolbars ........................................................................ 61
  Step 3: Collections .................................................................. 70
  Step 4: Searching ...................................................................... 77
  Step 5: Workspaces .................................................................. 94
  Step 6: “Layers” and KeyLinking ............................................. 100
  Step 7: Study Tools .................................................................. 105
  Step 8: Right Mouse Tools ........................................................ 118
  Step 9: Notes ............................................................................ 124
  Step 10: Getting Help .............................................................. 133
Appendices.................................................................................. 139
  Appendix A - Getting Technical Help for Libronix Products 140
  Appendix B – Bible and Abbreviation........................................ 141
  Appendix C – Search Operator Reference .................................. 145
  Appendix D – Quick Step Quick Reference ............................... 148

Table of Contents

Introduction................................................................................... 13
Part I – Out of the Box .................................................................. 14
  Installing Libronix .................................................................... 15
    Before you Install .................................................................. 16
    After the Install ......................................................................... 19
  Running Libronix for the First Time ........................................... 20
    Account Management ............................................................. 20
    Entering your Serial Number ................................................... 21
    Creating a User Account .......................................................... 21
    Activating Libronix ................................................................ 22
    Copying resources to your Hard Drive ........................................ 23
    Updating your Digital Library .................................................. 24
Part II – Home Page Basics .......................................................... 25
  Understanding the Home Page .................................................. 26
    What is the Home Page? .......................................................... 27
    Understanding the home page .................................................. 28
    Customizing the home page ..................................................... 31
    Feeling Welcome ................................................................... 34
    Using the Bible Study Starter .................................................. 34
    Using your Devotions .............................................................. 45
    Prayer Guide .......................................................................... 47
    My Library .............................................................................. 48
    Getting News .......................................................................... 49
Part II – 10 Steps to becoming an Instant Expert ......................... 50
  Step 1: Working with Resources ............................................... 51
    Opening a Resource .............................................................. 52
    Bookmarks ............................................................................. 53
    Resource Contents ................................................................. 56
    Using the Locator Pane ........................................................... 57
    Linking Resources .................................................................. 58
    Changing the Resource Index .................................................. 59
  Step 2: Toolbars ........................................................................ 61
Using the Toolbar ................................................................. 62
Turning Toolbars on and off................................................. 63
Creating your own Toolbars ................................................. 65
Adding/Removing Commands from Existing Toolbar ...... 67
Modifying Toolbar Commands............................................. 68
Step 3: Collections .................................................................... 70
Collections of Resources....................................................... 71
Creating a new Collection .................................................... 71
Adding/Removing Resources from a Collection ............. 74
Deleting a Collection ............................................................ 76
Step 4: Searching ...................................................................... 77
The Basics of Searching........................................................ 78
Search “Scope” ..................................................................... 78
Search types ......................................................................... 82
How to search ....................................................................... 88
Step 5: Workspaces................................................................... 94
The Power of Workspaces .................................................... 95
Creating a Workspace .......................................................... 96
Loading a workspace ........................................................... 97
Changing an Existing Workspace ....................................... 98
Step 6: “Layers” and KeyLinking........................................... 100
Understanding Language “layers” ..................................... 101
KeyLinking .......................................................................... 102
Step 7: Study Tools................................................................. 105
Introduction to Study Tools ................................................ 106
Bibliography ........................................................................ 106
Resource Summarization Tool ......................................... 107
Note File Summary Tool ..................................................... 108
Weights and Measures ......................................................... 109
Strong’s Concordance ........................................................ 110
Comparing Bible Versions................................................. 112
Lemma Report .................................................................... 116
Step 8: Right Mouse Tools..................................................... 118
The Right Mouse Menu ......................................................... 119
Step 9: Notes........................................................................... 124
About Notes ......................................................................... 125
Step 10: Getting Help.............................................................. 133
Getting Help........................................................................ 134
The Libronix Help Manual (F1) ......................................... 134
Context Sensitive Help ......................................................... 135
Using Additional Help Resources .................................... 135
Advanced User’s Guides...................................................... 137
Technical assistance ............................................................ 137
Appendices.................................................................................. 139
Appendix A - Getting Technical Help for Libronix Products 140
Appendix B – Bible and Abbreviation................................. 141
Specifying a Bible Passage ............................................... 141
Books of the Bible (with Abbreviation)............................... 142
Appendix C – Search Operator Reference......................... 145
Appendix D – Quick Step Quick Reference ....................... 148
Accessing Right Mouse Actions ........................................ 148
Adding a New Note ............................................................ 148
Adding Notes with the Right Mouse Button .................... 148
Adding/Removing Commands from Existing Toolbars ... 149
Adding/Removing Resources from a Collection ............. 149
Advanced Search ............................................................... 150
Basic Search ...................................................................... 150
Bible Search ...................................................................... 151
Bibliography ...................................................................... 151
Changing a Notes Style ....................................................... 151
Changing a Notes Type ......................................................... 151
Changing an Existing Workspace ..................................... 152
Changing the Default Order of KeyLink Resources .......... 152
Changing the Resource Index .......................................... 152
Clearing a Bookmark .......................................................... 153
Compare Parallel Bible Versions ........................................ 153
Creating a new Collection ............................................. 153
Creating a new Note File ............................................... 154
Creating a Workspace .................................................. 154
Creating your own Toolbars .......................................... 154
Deleting a Collection ................................................... 155
Editing Note Properties ............................................... 155
Getting Context Sensitive Help ..................................... 155
Lemma Report ........................................................... 155
Linking Resources ....................................................... 156
Loading a Workspace .................................................. 156
Locator Pane ............................................................. 156
Modifying Toolbar Commands ....................................... 157
Note File Summary Tool .............................................. 157
Opening the Libronix Help Manual ................................ 157
Parallel Bible Versions ............................................... 158
Passage in All Versions .............................................. 158
Opening a Resource ..................................................... 158
Resource Contents Pane .............................................. 159
Searching a Collection ............................................... 159
Searching a Single Resource ......................................... 159
Searching for a Phrase ............................................... 160
Searching for Single Word .......................................... 160
Searching Multiple Resources ..................................... 160
Selected Reference sub-menu from the Right Mouse Button .............................................. 161
Selected Text sub-menu from the Right Mouse Button .. 161
Setting a Bookmark .................................................... 161
Strong’s Concordance .................................................. 162
Summarization Tool ..................................................... 162
Topical Search .......................................................... 163
Turning Notes on and off ............................................. 163
Turning Toolbars on and off ....................................... 163
Using a Bookmark ....................................................... 164
Using Additional Help Resources ................................. 164
Using Libronix Newsgroups ......................................... 164

Using Search Operators ............................................... 165
Using Wildcards in your Searches ................................. 165
Weights and Measures Tool ......................................... 165
Introduction

Thank you for choosing a Crystal Scholar guide! We at Crystal Scholar are dedicated to producing the most in-depth and accurate guides for the Libronix Digital Library System. With this in mind, we have spent a great deal of time compiling information that will help you to be more effective in your use of your Libronix software.

As part of our continuing effort to produce guides of the highest possible quality, Crystal Scholar would like to hear your comments. To produce a higher quality product, we would like you to tell us what you like or dislike about this guide. Our staff and author(s) are available for questions or comments through our Internet Site, at http://www.crystalscholar.com

This guide contains information that will help you become familiar with your new Digital Library environment, teaches you to use many of the automated features (to allow you to quickly get the most out of your investment) and gives you instructions on how to get the most out of your digital library.

This guide is NOT designed to be a complete Libronix reference (for a reference guide refer to the Mastering Libronix Guide). We have attempted to create a targeted guide that will help you become an “Instant Expert” with your Libronix Digital Library System. The purpose was to provide you with quick access to the most common and powerful features of your digital library. If you do run into technical difficulties while installing your software that you cannot correct, contact Technical Support. There is a complete list of technical support contact information in Appendix A of this Guide.

Part I – Out of the Box

Chapters:

1 Installing Libronix
2 After the install
Before you Install

Before installing your Libronix Digital Library System software there are a few things that you will need to check to be sure that your computer is ready. The Libronix Digital Library System has specific system requirements (ie: how fast or powerful your computer is) as well as a software requirement that you are running the latest version of Microsoft’s Internet browser tool called “Internet Explorer”.

System Requirements

The following system requirements are necessary in order for you to load and successfully run your Libronix Digital Library System software.

Computer/Processor:
350MHz Pentium II (700MHz Pentium III recommended)
CD-ROM Drive

Operating System:
Windows 98 or later (will run on Windows 98 / Me / NT4.0 (SP6a) / 2000 / XP)

Memory:
64MB RAM (128MB recommended)

Hard Drive Space:
60MB minimum

Screen Resolution:
800x600 or larger
Software Requirements
In addition to the above mentioned system requirements, your Libronix Digital Library system will require you to have the latest version of Microsoft’s Internet Explorer software. If you do not have the latest version of this software, you can download it from Microsoft at http://www.microsoft.com/windows/ie

Installing your Digital Library
At this point you should be ready to install your software. The process is simple and straightforward, and you should not run into any difficulties. If, however, something does come up, you should contact Logos Technical support at (360) 685-2337.

The first step in the process is to insert the installation disk into your CD-ROM drive. The installation disk is clearly marked with “Installation disc” and “USE FIRST”.

You will be prompted through the installation process by a number of windows starting with the “Libronix Update – InstallShield Wizard” (Figure 1.1).

![Figure 1.1: InstallShield Wizard](image)

The InstallSheild Wizard is software that will walk you step-by-step through the entire installation process for your digital library. At this point, if you follow along with the steps, you should be able to complete the installation in a matter of a few minutes.

The following steps are involved in the installation process:
1. Accepting the End User License Agreement.
2. Choosing the setup type (complete or custom).
3. Selecting a folder to install the Libronix files into.
4. Install Libronix software.
5. Installation of required software drivers.
6. Copying fonts to your machine.
7. Configuration of system files.
8. Creation of the Libronix icon on your desktop.

Note – After the InstallSheild process is complete, the Libronix install will continue. This is normal, and you should allow the process to continue as it locates vital resources and configures system files.

After the installation process has completed (and before you run Libronix for the first time), it is a good idea to restart your computer by selecting Start → Shut Down from the Windows Start menu, and choosing Restart. This will ensure that the InstallSheild process has “cleaned up” after itself and that your Libronix Digital Library System is completely installed.
Chapter 2

Running Libronix for the First Time

Once you complete the installation process for your Libronix Digital Library System you can run the software by double clicking on the Libronix icon that is on your desktop (Figure 2.1).

Figure 2.1: Libronix Icon

The first time that you launch the application, you will notice that the system is working pretty hard. In the bottom right-hand corner of your Libronix window you will notice a message that the system is “Discovering Resources” (Figure 2.2). This process will take a few minutes.

Figure 2.2: Discovering Resources

Account Management

Before you begin using your library you should take a minute to manage your Libronix account. The system will automatically open the Account Management window the first time you run Libronix (Figure 2.3). The first step in managing your account is to enter your Libronix serial number. The serial number can be found on the package containing the CD-ROM (DVD-ROM) or on
the outer packaging of the Libronix software. To access the Account Management window after you have registered, select **Tools → Account Management**.

### Entering your Serial Number

In order to use your Libronix software, you will be required to enter your serial number. The serial number is affixed to the disks plastic cover that holds the Libronix Software disks. It is the 20 character number marked “SERIAL NUMBER”. Type the serial number into the field and click the **Submit** button.

### Creating a User Account

If you are a first time Libronix user you will need to create a User Account. To create a user account, click on **I am a First Time User** and follow the instruction. You will be asked for some personal information such as name, address, phone, etc.

---

**Activating Libronix**

The final step is to activate your Libronix software. Activating your software will then allow you to use the software indefinitely on this machine (if you do not activate your software, you will only be able to use it for a 45-day trial period).

To Activate your software, click on “Activate Directly Over the Internet”. This should complete your process. If your machine is not connected to the Internet, you can print the activation form and mail it in (Figure 2.4).

---

![Figure 2.3: Account Management](image1)

**Figure 2.3:** Account Management

![Figure 2.4: Libronix Activation](image2)

**Figure 2.4:** Libronix Activation
Copying resources to your Hard Drive

When you installed the Libronix application it unlocked all of the resources available for the collection that you purchased. Before you jump into using your digital library it is a good idea to ensure that all of your unlocked books are copied to your hard drive.

To copy your books to your hard drive select **Tools → System Tools → Location Manager**. Select “Unlocked on Removable Media” from the List Resources dropdown list (Figure 2.5). Place the Installation Disk into your CD drive and allow Libronix to “discover” any unlocked resources on the CD that you have not yet copied to your hard drive.

Select the files that you wish to copy to your hard drive (or click the **Select All** button) and click the **Copy Resources** button. This will copy the resources from the “removable media” (CD) to your hard drive.

Updating your Digital Library

Once you have completed the installation and have copied all of your resources to your hard drive you should make sure that you have the latest versions of both the Libronix software and any resources in your library. To do this you select **Tools → Libronix Update** (Figure 2.6).

Click on the Update button to download all of the information to your computer.
Part II – Home Page Basics

Chapters:

3 Understanding the Home Page
What is the Home Page?

In simple terms, the home page (Figure 3.1) is a starting point for Libronix. The creators of Libronix worked hard to understand your particular needs and consolidated the most used features of their tool in one place. The home page will help you to organize your study and will serve as your launch pad for performing some powerful functions.

Figure 3.1: Home Page

Open the home page by either clicking the Home button in the toolbar, or by selecting Go ➔ Home from the dropdown menu. The home page is organized in such a way as to allow you to expand or minimize the different sections to make it more readable and useful for you. You are even able to remove sections from view if they represent features that you don’t normally use. The home page consists of six sections. They are:

1. Welcome
2. Latest News
3. Bible Study Starter
4. Columns
5. Devotions
6. Prayer
7. My Library
8. News

Understanding the home page

You will find that you are going to spend a great deal of time on the home page. After all, it is the easiest way to perform the most common features of Libronix. You will probably want the home page to be open and available as the first thing you see when you run your application.

Opening the home page on startup

First let’s set your home page to open when you open Libronix. Select Tools ➔ Options ➔ General. Then click on the General Button on the left.
In order to have the home page display when you open the application, select Open to Home Page (Figure 3.2) next to “At Startup”. If you wish to have the home page NOT display when you open the application then select Open to Empty Desktop. Click OK when you are finished.

**Expanding and minimizing home page sections**

The sections of the home page work in a manner similar to drop down menus. By “expanding” (showing the details) or “minimizing” (hiding the details) each section, you are able to see information that is under each heading. To expand a section, click on the down arrow at the far right of the home page section (Figure 3.3-B).

When a particular home page section is expanded (Figure 3.3-A) you are able to see all of the selectable choices under that section and the box at the far right turns to an up arrow. For example, when you expand the Welcome section (clicking on a minimized section) you have the ability to read the Welcome Letter or get some quick tips by going to Getting Started.

When a particular home page section is minimized (Figure 3.3-B) you are able to save space on your home page by hiding the choices under that section. The items are not deleted or removed; they are not visible. This is very handy if you are short on space on your screen and would like to see the major sections without viewing the details under each section.
Tip – You do not need to click directly on the expand or minimize button on the right side. If you click anywhere on the colored bar (with the exception of the Customize icon) you will expand or minimize that section.

Customizing the home page

You have a great deal of control over your home page. This control includes which sections are visible, what content is displayed for each section and more.

Editing your home page controls

Finding the section of the application that allows you to customize your home page is easy. Click on the Customize icon on any of the home page section bars (Figure 3.4). You don’t have to click Customize on the specific section you plan to edit because when you make this selection it takes you to a “control panel” that will allow you to make changes to any or all of the sections at one time.

Making sections of the home page visible

In order to make an entire section of the home page invisible, deselect the check box (remove the check mark by clicking on it) next to the title for that section (Figure 3.5). This will not delete that section, but when you return to the home page, this section will not be visible. To make the section visible again, select the check box (place a check mark in the box by clicking on it) next to the section you wish to restore.

Determining which section details to show

You can make particular sections of the home page visible or invisible in the same way you control the section (see “Making sections of the home page visible”). Again, you will not be deleting these sections from the application, you will only be choosing which details show up when you expand this section of the home page.

Closing the home page control panel

Time Saver – If you have a series of open windows on the screen and you wish to close them and return to the home page there are two ways to accomplish this. You can select Window → Close all and open home or click on the Close all and open home button on the toolbar.
Figure 3.6: Click on Done when you are finished editing your home page sections.

When you are done editing each of the sections and detail items you want to view on the home page, close the control panel by clicking Done on any of the sections (Figure 3.6). As with Customize, you do not need to click on any particular section. Any of the sections will close the control panel, return you to the home page, and show the home page with your new changes.

Note – Experiment and try different things. You will eventually find the right set of sections to display that will reflect your personal style on the home page.

Feeling Welcome

The first section of the home page is primarily for introducing you to the product and to provide you with some quick tips for getting started right away (Figure 3.7).

Figure 3.7: Welcome to Libronix

Using the Bible Study Starter

The Bible Study Starter section of the home page (Figure 3.8) is one of the most powerful (and probably the most used) tools available in Libronix.
To choose the detailed sections to display in the Bible Study Starter section, click **Customize** in the colored bar for Bible Study Starter (Figure 3.8). In this section you can choose to display a Bible reading plan, a Passage Study and a Topic Study. It is in this section (under Passage Study) that you can indicate your default Bible version (in this case “The New International Version”) and your default Commentary. This is an important aspect of the tool since the version of the Bible that is opened when you select a verse or click on a hot link to a Bible verse, is in this default version. Back on the home page you have the option of choosing several different items in the Bible Study Starter section (Figure 3.9). This portion of the home page allows you to quickly do a passage study (with a variety of output options), a topical study or to jump into your Bible reading plan.

### Passage Study

The passage guide, of all of the tools on the market today, is the quickest and easiest way to study a Biblical passage. The creators of Libronix worked hard to help you be a “one click expert” when it comes to studying the Word. Type the verse you want to study (i.e. John 3:16) in the box to the right of the word Passage: and click Go. Although each aspect of the Passage Study is discussed in detail in “Right Mouse Tools” chapter, a few items to note will be provided here.

The Passage Study section allows you to do everything from opening a Bible to the appropriate passage, to generating a complete exegetical guide displaying every cross reference to each word in the passage. All with a click of the mouse. We will introduce each option briefly here:
Time Saver – The Passage Study section allows you to type in the verse reference (i.e. John 3:16) once, and then choose 1) Passage Guide 2) Exegetical Search 3) Word Study Guide 4) Bible and Commentary or 5) Bible Only without ever having to retype the verse reference. Return to the home page and click on a different radio button then click Go again to launch a new study.

Passage Guide
The passage guide will open a window with the passage displayed in your default Bible on the right, and a complete Passage Guide window on the left (Figure 3.10). The Passage Guide contains several sections, which display your Commentaries, Cross References, Music References and Topic References. You are able to select which of these resources is used in the Passage Guide. Each of these has hot links so that you can quickly and easily go to the reported references.

Figure 3.10: Passage Guide

Passage Guide
John 3:16

Commentaries
- Believer's Study Bible
- The Bible Exposition Commentary
- The Bible Knowledge Commentary
- The Bible Reader's Companion
- A Commentary, Critical and Explanatory, on the Old and New Testaments
Exegetical Guide

Exegesis is the discipline of allowing a biblical text to speak for itself. The term comes from the Greek word, exegeo, meaning literally, “to read out”. This process allows the text, itself, to provide the meaning. Conversely, eisegesis comes from eisegeo, which means to “read into”, as in reading your own meaning into the text. The creators of Libronix have created an automated tool for helping you to interpret an entire passage of scripture with just one click of the mouse! The Exegetical Guide (Figure 3.11) will pull out each root Greek or Hebrew word for the passage selected, display the word (including a brief definition) and then display your Key Links (discussed in ‘layers’ and Keylinking chapter) for that word.

Figure 3.11: Exegetical Guide

Word Study Guide

The Word Study Guide (Figure 3.12) allows you to investigate each word in a given passage, and to look at the details of the Strong’s number associated with it. The Word Study Guide will provide the English word, the Strong’s number for that word, the Greek or Hebrew word and your Key Links. Investigating a word’s meaning is as simple as clicking on a key link associated with that word.

Figure 3.12: Word Study Guide

Bible and Commentary

Selecting Bible and Commentary will open your default Bible and your default commentary for the passage that you indicated.
Bible Only
Selecting Bible Only will open your default Bible for the passage that you typed in.

Topic Study
Typing in a topic and clicking the Go button will conduct a Topic Study. The Topic Study will search your library for a specific topic as opposed to a key word. Libronix will bring back a short list of selected articles that match the topic that you typed in (Figure 3.13). If you see an article that you are interested in reading among the list, click on the article and the selected text will open in a separate window, in addition to the text you have selected.

Figure 3.13:
Topic Study

If you do not see an article of interest in the short list, click on the last entry, **Search entire library for this topic**... to do a library search for this topic. This search is much more exhaustive, and will bring back all of the references to this topic in your entire library. It will also take longer.

One more option for a Topic Study is the Topic Browser. The Topic Browser (Figure 3.14) is a powerful utility that will allow you to do a logical and thorough search of your library for a given topic. After typing in the topic for which you are looking in the “Find:” box, click on the **Search** button at the bottom to start the search. A complete list of related topics will be displayed in the “Topics:” box. You can then click on any of the items displayed in the “Topics:” box to expand the list of articles containing that topic in the “Articles with Topic:” box. By clicking on one of these articles, the selected text will display in a separate window.

Figure 3.14:
Topic Browser
Bible Reading Plan

The Bible Reading Plan (discussed in “Right Mouse Tools” chapter) allows you to create your own plan for Bible reading on a daily, weekly or monthly basis (Figure 3.15). This tool removes any constraints you may have had in the past from daily Bible reading tools. Once you have generated and saved your preferences, your daily passage will be displayed in this section of your home page. You can either click on the reference to read it, or hover the mouse over the reference to pop up a window with the text.

Figure 3.15: Bible Reading Plan – daily passage

With the ability to select passage groups (i.e. entire Bible, New Testament, Old Testament, etc.), Bible versions, days of the week, reading volume, etc. you have nearly unlimited options to customize your reading (Figure 3.16).
Using your Devotions

Libronix allows you to setup one or more devotional books from your library as your daily devotion. Select the devotions to display by clicking on **Edit** and selecting the appropriate check boxes in the Devotions section of the Home Page Control Panel (Figure 3.17).

Figure 3.17: Devotion Settings

You can see on the home page each of the devotions you have selected to view on a daily basis, along with a highlight of the days reading (Figure 3.18). Click on the title for your daily devotion to open a window with the text.
Prayer Guide

The Prayer Guide section of your home page allows you to track specific items for which you want to pray on a daily basis; it also provides you with a quick reference to a collection of books from your library on prayer (Figure 3.19).

You can read articles from any of your books on prayer by clicking the title of the text you wish to read. As you pray for the items on your Prayer List, they move to the bottom of the list. To add an item to your prayer list click on the **New Prayer** button. To remove items from your prayer list, click on the **Delete** button in the toolbar (indicated by a large “X”).

**Tip** — You will notice that when you click on the check box next to the prayer item, it is moved to the bottom of your prayer list. This allows you to focus just on the top item for prayer. If you are ever interrupted, start at the top of the list…right where you left off.

My Library

The My Library feature of the home page (Figure 3.20) profiles one book from your library for each day under the “Book of the Day” section. This section shows the original publisher’s book cover and gives you a brief description of the book. This is a good way to become more familiar with your library, especially for books that you have not previously accessed because you were not familiar with their contents.

On the right hand portion of the My Library section, you will see a running list of the books in your library. Every few seconds the cover and title changes to let you see more books in your library in addition to the highlighted Book of the Day. Clicking on either the title or the book cover will open that text in a separate window.
Getting News

The News section of your home page will keep you informed on the latest information from Libronix.

**Tip** – Since the News section of your home page will launch a web browser and connect you to the correct sections of the Libronix web site, be sure that you are connected to the web before clicking on a news headline or the Refresh News button.

To read any of the news articles that are displayed in this section, click on the headline for that news item (Figure 3.21).

To update your news headlines, click on the Refresh News button. This will check the Libronix web site to see if there are any new news stories of which you should be aware.

---

Part II – 10 Steps to becoming an Instant Expert

Chapter

4  Step 1: Working with Resources
5  Step 2: Toolbars
6  Step 3: Searching and Collections
7  Step 4: Advanced Searching
8  Step 5: Workspaces
9  Step 6: “Layers” and KeyLinking
10 Step 7: Study Tools
11 Step 8: Right Mouse Tools
12 Step 9: Notes
13 Step 10: Getting Help
Chapter 4

Step 1: Working with Resources

Opening a Resource

Opening and using resources is what the Libronix Digital Library system is all about. The quickest way to find and open a resource is to use the My Library (Figure 4.1) feature. My Library acts as a catalog for all of your resources.

Figure 4.1: My Library

You can select the way your resources are displayed by changing the “Arrange by” selection to sort (and display) your resources by Author, Title, Subject or All. Once you have found the resource that you wish to open, click on the resource and it will be opened in a separate window.

<table>
<thead>
<tr>
<th>Quick Steps: Opening a Resource</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click on My Library in the tool bar.</td>
</tr>
<tr>
<td>2. Select the resource you wish to open.</td>
</tr>
<tr>
<td>3. Click on the resource to open it.</td>
</tr>
</tbody>
</table>
Bookmarks

While you are reading your resource, you may want to set a bookmark at a specific place to make it quick and easy to return there in the future.

Note – You are limited to a total of 9 bookmarks for all of your resources.

Setting a Bookmark

To set a bookmark you open a resource, and choose Bookmark → Set and then choose the number for the slot you wish to assign to the bookmark (Figure 4.2). You have a total of 9 bookmarks that you can set.

Quick Steps: Setting a Bookmark
1. Open the resource that you wish to assign to a bookmark.
2. Choose Bookmark → Set.
3. Select the number of the bookmark you wish to set (1-9).

Shortcut: [CTRL + SHIFT + n] (where n is the number of the bookmark you wish to set).

Using a Bookmark

You can use your bookmark to get back to your selected resource and article by choosing Bookmark from the dropdown menu and choosing the bookmark that you wish to use (Figure 4.3).

Tip – You can quickly get to any bookmarks that you have set by using [CTRL] and the number of the bookmark that you have set. For example, to get to your first set bookmark you would hold down the
Quick Steps: Using a Bookmark

1. Choose **Bookmark** from the dropdown menu.
2. Select the number of the bookmark you wish to set (1-9).

**Shortcut:** `[CTRL + n]` (where `n` is the number of the bookmark you wish to set).

Clearing a Bookmark

To clear (delete) a bookmark that you no longer need, choose **Bookmark → Clear** and then choose the number of the bookmark that you wish to clear (Figure 4.4). You have a total of 9 bookmarks that you can set.

Tip – You can clear all of your bookmarks at once by selecting **All** from the **Bookmark → Clear** menu.

Resource Contents

The Toolbar at the top of each resource window contains an icon that allows you to toggle on and off the Contents Pane (Figure 4.5). The Contents Pane acts as an outline tool for the resource that you are currently using.

You can easily use the Contents Pane to jump to a particular place in your resource. For example, if you are using a Bible as a resource, you can jump directly to a particular book of the Bible by selecting the book from the Resource Pane. If you are using a dictionary, you could jump directly to the word that you are looking for.
Quick Steps: Resource Contents Pane

1. Click on the **Toggle Contents Pane** icon in the Resource toolbar.

**Shortcut:** [CTRL + SHIFT + C]

Quick Steps: Locator Pane

1. Click on the **Toggle Locator Pane** icon in the Resource toolbar.

**Shortcut:** [CTRL + SHIFT + L]

Using the Locator Pane

The Toolbar at the top of each resource window contains an icon that allows you to toggle on and off the Locator Pane (Figure 4.6). The Locator Pane tells you where you are in the resource that you are currently using.

**Figure 4.6:**
Locator Pane

You can use the Locator Pane to help you identify where you are in a given resource. This is useful, especially if you are using a resource with a complex outline.

Linking Resources

The Links toolbar icon in the resource toolbar (Figure 4.7) allows you to create link groups so that you can navigate resources which are indexed the same without having to worry about scrolling to similar locations manually. For example, if you are using a Bible and a Commentary (both of which are indexed by “Bible”), you could link them together as one group so that when you move to a different chapter and verse in the Bible, the commentary will “follow along” and scroll to the same location.

**Figure 4.7:**
Resource Links

You can use the Links toolbar to group similar resources. This is an especially useful feature when you are using multiple resources (and resource types such as a Bible, Commentary, etc.) to do more in-depth study. By allowing the software to move each resource automatically to a given location you will save time and you will be able to focus more on your study than on your study tools.
Tip – A specific resource can only be associated with one link set at a time. If you wish to associate the same resource (perhaps your KJV Bible) with multiple link sets, open a second copy of the resource (by selecting the resource window and choosing Window Æ New Window).

You can create 3 separate resource linked groups at a time (titled “A”, “B” and “C”). This will allow you to have Link sets based on three different index types (ie: Bible, Topic, etc.).

Quick Steps: Linking Resources

1. Click on the Links icon in the Resource toolbar.
2. Choose the Link Set that you wish this resource to join (A, B or C).

Quick Steps: Changing the Resource Index

1. Click on the Active Index icon in the Resource toolbar.
2. Select the new Index Type for this resource.

Changing the Resource Index

Each resource in your digital library is indexed so that the Libronix search engine can more easily find the information you are looking for (Figure 4.8). When you are using a resource you are able to change the index to either make finding the information easier (using the Contents Pane discussed above) or to allow you to Link to other resources of the same index (see Linking Resources also above).

For example, some resources may be indexed by both Topic and Bible. You could link this resource to a Bible (if you selected Bible as the index type) or to a Bible Handbook (if you selected Topic as the index type).
Chapter 5

Step 2: Toolbars

Using the Toolbar

The Libronix toolbar is the set of icons that you see at the top of the Libronix Digital Library System just under the menu bar (Figure 5.1). The toolbar allows you to have one-click access to many of the most used features in Libronix.

To take advantage of the ease of use offered by the toolbar, you need to click on the icon that corresponds to the function that you wish to execute. For example, if you wish to open the Home page you can click on the button with the picture of a house that says Home.

Note – You can access the function represented on the toolbar by either clicking on the toolbar icon or selecting the item from the appropriate menu. For example, you can open My Library by clicking on the My Library icon or by selecting Go \(\rightarrow\) My Library.

There are two default toolbars that come with the Libronix Digital Library System. The first is the Standard Toolbar which contains functions that allow you to open the Home page, launch My Library, perform a Search, etc. The second is the Quick Navigate Toolbar which allows you to quickly open a resource by typing information into the Go dialog box (Figure 5.2).
### Turning Toolbars on and off

You have the ability to have your toolbars turned on or off. To turn a toolbar off, you Right Click on the toolbar and select it (to turn it on) or deselect it (to turn it off) (Figure 5.3). You will know which toolbars are on or off because they will have a check mark next to them if they are on or no check mark if they are off.

**Figure 5.3:**
*Toggle Toolbars on and off*

---

**Tip** – If you like some (but not all) of the icons on the Standard Toolbar, you can create your own toolbar that contains the items you like from the Standard Toolbar and then turn the Standard Toolbar off.

---

### Quick Steps: Turning Toolbars on and off

1. Right Click on the toolbar and select the toolbar that you want to turn on (selected) or off (deselected).

2. By selecting a particular menu from the Right Click option on the toolbar you will toggle the menu on or off. You can tell if the menu is on because it will have a check mark by the menu item.
Creating your own Toolbars

Although the standard Toolbars provide you with one-click access to the most commonly used features in Libronix, you are unique in how you study and how you use the software. Therefore Libronix allows you to create your own custom toolbars and put any of the menu commands that you need there for easy access. To create your own toolbars, Right Click on the toolbar and select Customize from the pop-up menu (Figure 5.4).

By choosing the New option from the Customize window you can create your own customized menus. The Modify Toolbar Window (Figure 5.5), which opens when you click the New button, allows you to create new toolbars with commands from any of the Libronix menus.

Tip – You can use toolbars created by other users. Copy the toolbar file into the CustomToolbars directory under your Libronix resources. My Documents/Libronix DLS/CustomToolbars

In addition to being able to name the toolbar anything you wish (type the name in the Toolbar Name dialog box), you can select commands from multiple categories. Some of the categories include “Special” (which allows you to load Workspaces, jump to a web page, create your own functions by running Java script and much more), “Bible” (which allows you to launch a Passage Guide, a Word Study Guide, Englishman’s Concordance, etc.), “Notes”, “Search”, etc.

Quick Steps: Creating your own Toolbars

1. Right Click on the toolbar and select Customize from the pop-up menu.
2. Click on the New button.
3. Name your toolbar by typing the name in the Toolbar Name dialog box.
4. Choose the category for the commands that you want to add.
5. Click on the Commands to be placed in the new toolbar.
6. Click on the Add button.
7. When you are finished click the OK button.
Adding/Removing Commands from Existing Toolbar

You can add or remove a command to an existing toolbar to make it more useful for your own study. To add or remove a command to your toolbar, Right Click on the toolbar and select Customize. Choose the toolbar that you wish to modify and then click on the Modify button. In the Modify Toolbars window (Figure 5.5) you will be able to add and remove commands from the menu.

**Quick Steps: Adding/Removing Commands from Existing Toolbars**

1. Right Click on the toolbar and select Customize from the pop-up menu.
2. Select the toolbar that you wish to modify.
3. Click on the Modify button.
4. To add items to the toolbar, click on the command you want to add (from the Commands list) and click the Add button.
5. To remove items from the toolbar, click on the command you want to remove (from the Toolbar Items list) and click the Remove button.
6. When you are finished click the OK button.

**Note – You cannot make changes to the Standard or the Quick Navigate toolbars.**

Modifying Toolbar Commands

In addition to adding and removing entire commands from a toolbar, you can modify the details of a given toolbar item by clicking on the Details button in the Modify Toolbars window (Figure 5.6).

In the Command Details window (Figure 5.7) you can change the name of the toolbar command (this name will be displayed when you “hover” your mouse over the icon), the style, the image, etc.

**Note – Different commands will have different properties that you can change in the Details Window. For example, the Run Script Code command allows you to type in Java script that will run when the toolbar item is clicked.**
Quick Steps: Modifying Toolbar Commands

1. Right Click on the toolbar and select **Customize** from the pop-up menu.
2. Select the toolbar that you wish to modify.
3. Click on the **Modify** button.
4. Click on the command you want to Modify (from the Toolbar Items list) and click the **Details** button.
5. In the Command Details window make the changes that you want to make to the command properties.
6. When you are finished click the **OK** button.

---

**Figure 5.7:** Command Details Window

<table>
<thead>
<tr>
<th>Command Details</th>
<th>X</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Command:</strong> Go To (Internet Address)</td>
<td></td>
</tr>
<tr>
<td><strong>Name:</strong> Go To <a href="http://www.crystalscholar.com">www.crystalscholar.com</a></td>
<td></td>
</tr>
<tr>
<td><strong>Style:</strong> Standard</td>
<td></td>
</tr>
<tr>
<td><strong>Image:</strong></td>
<td>![Change Reset]</td>
</tr>
<tr>
<td><strong>Shortcut:</strong> Ctrl, Shift, Alt Key:</td>
<td></td>
</tr>
<tr>
<td><strong>Internet Address:</strong> <a href="http://www.crystalscholar.com">www.crystalscholar.com</a></td>
<td></td>
</tr>
<tr>
<td>[Open in New Window]</td>
<td></td>
</tr>
<tr>
<td>[OK] [Cancel] [Help]</td>
<td></td>
</tr>
</tbody>
</table>

---

**Chapter 6**

*Step 3: Collections*
**Collections of Resources**

Your digital library contains an abundance of valuable resources covering many diverse topics by many different authors. Often you will want to search across your entire library for a specific topic or reference. Other times, however, you are not interested in seeing references to such a diverse set of information. For example, you may wish to search in a given set of commentaries for information about Angels, or in a set of Bible dictionaries for the topic of the Passover.

This is where the concept of a collection will help you to become more than an average user of your digital library. A collection is nothing more than a grouping of your resources into one “bucket”. You can think of it like the divisions of a bookstore. There are books on health in one section, books on cooking in another. The difference with your digital library is that it is easy to put the same resource in multiple categories. For example, you can have a book by Matthew Henry in a collection of commentaries as well as in a collection of books written by Matthew Henry.

**Creating a new Collection**

To create a new collection, select **Tools → Define Collections** (Figure 6.1).

Selecting the **New** button takes you to the New Collection window (Figure 6.2).

In the New Collection window you can create a collection with any resources that you have in your library. Select the resources that you want included in your collection and click the **Add** button.
**Time Saver** – You can easily see “natural” groupings of your resources by using the Author, Title and Subject selections at the top of the New Collections window. By displaying all of the works of a particular author, for example, you can easily create a collection of just that author’s works.

<table>
<thead>
<tr>
<th>Quick Steps: Creating a new Collection</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select <strong>Tools → Define Collections</strong>.</td>
</tr>
<tr>
<td>2. Click on the <strong>New</strong> button.</td>
</tr>
<tr>
<td>3. Type a name for your collection in the <strong>Name</strong> dialog box.</td>
</tr>
<tr>
<td>4. Locate the resources that you want included in your collection by using the “mini” My Library search on the left side of the window.</td>
</tr>
<tr>
<td>5. Click the resource title that you want in your collection.</td>
</tr>
<tr>
<td>6. Click the <strong>Add</strong> button.</td>
</tr>
<tr>
<td>6. When you are finished click the <strong>OK</strong> button.</td>
</tr>
</tbody>
</table>

**Adding/Removing Resources from a Collection**

If you have an existing collection that you would like to add/remove resources from, select **Tools → Define Collections** (Figure 6.3). Choose the collection that you wish to change and click the **Modify** button.

In the Modify Collection window (Figure 6.4) you will be able to add and remove resources from your collections. To add a resource, select the resource from the “mini” My Library on the left side of the window and click the **Add** button to move it to the collection. To remove a resource, select it from the Resources list on the right side of the window and click the **Remove** button.
**Quick Steps: Adding/Removing Resources from a Collection**

1. Select **Tools ➔ Define Collections**.
2. Click on the **Modify** button.
3. Select the collection you wish to change.
4. To add resources to the collection, click on the resource you want to add (from the “mini” My Library list to the left of the window) and click the **Add** button.
5. To remove resources from the collection, click on the resource you want to remove (from the Resources list to the right of the window) and click the **Remove** button.
6. When you are finished click the **OK** button.

**Time Saver** — You can copy a collection and then add and remove resources to create a new (but slightly modified) collection without having to create it from scratch.

**Deleting a Collection**

To delete a collection, select **Tools ➔ Define Collections** (Figure 6.5). Select the collection you want to delete and click the Delete button.
Chapter 7

Step 4: Searching

The Basics of Searching

The Libronix Digital Library System is a powerful study tool. One of the most powerful features of the tool is its ability to search resources in a number of dynamic ways. You can search one resource at a time, search multiple resources or search your entire library. You can search for words, for phrases or for topics. You can even search the original language texts from which many of your resources were translated.

Understanding how to use the basics of the Libronix search “engine” will permit you to maximize the power of the search while minimizing your effort, allowing you to focus on your study and not on the tools.

Search “Scope”

Searching a Single Resource

There are times when you may wish to search the resource you are currently viewing. To search your current resource click on the Search icon in the toolbar. The Libronix Digital Library System is smart enough to know that you want to perform a search on the resource that is currently active (Figure 7.1).

Note – If your active resource is a Bible, the Libronix Digital Library System will open the Bible Search window automatically when you click the Search button on the toolbar.
Figure 7.1: Search

Type the text that you wish to search for in the Search dialog box and click the Search button.

*Time Saver* – You can choose to search a single resource from the My Library window by Right Clicking on the resource and selecting Search This Resource.

Quick Steps: Searching a Single Resource
1. With a resource open in the selected window, Click the Search icon in the toolbar, or select Search ➔ Search.

Shortcut: [CTRL + SHIFT + S]

Searching Multiple Resources

Searching your entire Library
There are times when you will want to search every resource in your library for a specific item. The easiest way to search across your entire library is to click on Search from the toolbar and choose All Available Unlocked Resources from the In drop down menu (Figure 7.2).

Figure 7.2: Search entire library

Quick Steps: Searching Your Entire Library
1. With a resource open in the selected window, Click the Search icon in the toolbar, or select Search ➔ Search.

2. Choose All Available Unlocked Resources from the In drop down menu.

Shortcut: [CTRL + SHIFT + S]

Searching a Collection of Resources
Most of the time, you will not search every resource in your library. The two primary reasons are that searching every resource in your library takes more time (than targeting your search) and you usually have an idea of what types of resources you desire to search (ie: Bible, Commentaries, books by J. Bunyan, etc.).

To optimize your search, you should limit your search just to a specific set of resources. This is where your collections come into play.
To search for items in a set of resources defined in a collection click on **Search** from the toolbar and choose the collection you wish to search from the **In** drop down menu (Figure 7.3).

**Figure 7.3:** Searching a collection of resources

<table>
<thead>
<tr>
<th>Search</th>
<th>[CTRL + SHIFT + S]</th>
</tr>
</thead>
</table>

**Quick Steps: Searching a Collection**

1. With a resource open in the selected window, Click the **Search** icon in the toolbar, or select **Search → Search**.
2. Choose the specific collection you wish to search on from the **In** drop down menu.

**Shortcut:** [CTRL + SHIFT + S]

---

**Search types**

**Basic search**

In the above section (“Search Scope”) we acquainted you with the concept of the basic search. The Basic Search window (Figure 7.4) allows you to search a specific resource (or group of resources) for simple search criteria, but does not give you any complex parameters to use (ie: Bible verse ranges, etc.).

**Figure 7.4:** Basic Search Window

<table>
<thead>
<tr>
<th>Search</th>
<th>[CTRL + SHIFT + S]</th>
</tr>
</thead>
</table>

**A Closer Look** – Although it is not evident on the Basic Search window, you can specify more complicated search parameters for a basic search. You do this by specifying the defining parameter in the Search dialog box. For example, if you wanted to search for articles on the topic of Angels (rather than the word “Angel”) you would type “topic(angels)”, [without the quotes] in the Search dialog box.

---

**Quick Steps: Basic Search**

1. Click the **Search** icon in the toolbar, or select **Search → Search**.

**Shortcut:** [CTRL + SHIFT + S]
**Bible search**

You can access the Bible Search window by selecting **Search ➔ Bible Search** (Figure 7.5).

Figure 7.5: Bible Search Window

![Bible Search Window]

The Bible search window allows you to qualify your search based on special Biblical criteria. For example, you are able to specify your Return type (i.e.: display search results by Chapters/Sections or by Verse). You can choose specific Bibles and you can also specify the search range based on Biblical specifications (i.e.: the Gospels, the Major Prophets, etc.).

**Tip**  – While you can search your Bibles using the Basic Search tool, it is recommended that you use the Bible Search since this allows you to search using specific Biblical search criteria (i.e.: chapter and verse details, Bible specific ranges, etc.)

**Quick Steps: Bible Search**

1. Select **Search ➔ Bible Search.**

**Topical search**

Using the Topic Browser in the Libronix Digital Library System makes it easy to find information on a given topic in your library. To use the Topic Browser, click on the **Topic Browser** button in the toolbar or select **Go ➔ Topic Browser.** The Topic Browser will allow you to use your collections (by specifying a collection in the **In** drop down menu) to narrow your topical search.

When your search results are returned (Figure 7.6), the Topic Browser will display the topic in the top portion of the window. When you click on a given topic, the articles related to that topic are displayed in the bottom portion of the window.
Quick Steps: Topical Search

1. Click the **Topic Browser** icon in the toolbar, or select **Go** \rightarrow **Topic Browser**.
2. Choose the specific collection you wish to search on from the **In** drop down menu.
3. Type in the topic you wish to search for in the **Find** dialog box.
4. Click on the topic in the **Topics** box to display the articles related to that topic.
5. Click on the article you wish to view in the **Article** box to display the related article.

**Shortcut:** [CTRL + T]

Advanced Search

You can access the Advanced Search feature by selecting **Search** \rightarrow **Advanced Search** (Figure 7.7). The Advanced Search window works similar to the Basic Search window except it allows you to choose from either a Graphical Query (that you create in the Graphic Query Editor) or a Textual Query (that you type into the **Textual Query** box). You can explicitly choose the “scope” of your search (in the **In** section) the results format (in the **By** section) and the set the range of the search (in the **Range** section).
How to search

In order to maximize the utility of the search function in your digital library, you will need to master a few basic techniques. You do not have to be a scholar to learn them, and they are a key factor in your becoming an instant expert.

In searching, asking the right question (called a “query”) is the most important thing. Ask the question too broadly and you will get too many results (and you will have to look through them all to find what you need). Ask the question too narrowly and you will get no results.

If, for example, you are looking for information on the “Angel of the Lord” you can search for the word “angel” or the word “lord” or the word “of”. As you can imagine, you will get a lot more than you wanted if you just search for the word “of” than if you search for the words “angel of the lord”. Also, don’t neglect the Topic Browser (discussed above) when looking for specific topics.

Basic Search Syntax

To create a search query you type the items you are looking for in the Search dialog box (Figure 7.8) of any Search window (ie: Basic Search, Bible Search, etc.).

You can search for a single word, a phrase (collection of words grouped by quotation marks) and even use “wildcards” (characters that represent other things).
Searching for a Single Word
To search for a single word, type the word in the Search dialog box. You do not need quotes around the word in order to search for it, but if you put the word in quotes, you will get the same results.

**Time Saver** – Libronix remembers the last search you entered so that you can easily modify a search and run it again.

**Quick Steps: Searching for Single Word**
1. Click the **Search** icon in the toolbar, or select **Search** ➔ **Search**.
2. Type the word into the **Search** dialog box.
**Shortcut:** [CTRL + SHIFT + S]

**Tip** – If you need to search for a Libronix keyword (such as AND or OR) you can place quotes around the keyword and transform it into a search term instead.

Searching for a Phrase
The Libronix search engine allows you to group words together and search for more than one word at a time in the same Search query. If, however, you typed the words “Angel of the Lord” and did not include the quotes, the system will look for the following query:

angel **OR** of **OR** the **OR** lord

The system does not know if you wanted all of the words (as one phrase) or if you wanted it to search your resources for each word individually (so it defaults to searching each word individually).

To search for a group of words together you can combine them using the quotations marks. So, to search for “Angel of the Lord” you would type “Angel of the Lord” in the Search dialog box.

**Figure 7.9:** Search for a Group of Words

**Quick Steps: Searching for a Phrase**
1. Click the **Search** icon in the toolbar, or select **Search** ➔ **Search**.
2. Type the words you want to search for into the **Search** dialog box and group them by using the quotation marks (ie: “Angel of the Lord”).
3. Click on the **Search** button.
**Shortcut:** [CTRL + SHIFT + S]

**Using Search Operators**
Sometimes you want to search for combinations of words, but they are not in just one phrase. For example, you may want to search for any verses that contain a reference to the Holy Spirit OR the Holy Ghost.

In these instances you would use a Search Operator. Search Operators allow you to combine search terms in a number of powerful ways. For example, if you wanted to find the words “Jesus healed” you would do a search for “Jesus healed”. However, if you wanted to find references to verses in which Jesus healed people (but do not contain the phrase “Jesus healed” directly), you could use the AND search operator and search for “Jesus” AND “healed” (Figure 7.10). In this case you would find verses such as Matthew 14:14 which says “And Jesus went forth,
and saw a great multitude, and was moved with compassion toward them, and he **healed** their sick”\(^1\).

---

**Quick Steps: Using Search Operators**

1. Click the **Search** icon in the toolbar, or select **Search → Search**.
2. Type your query into the **Search** dialog box using the search operators that you need (i.e., *this AND that*).
3. Click on the **Search** button.

**Shortcut:**\(^2\)[CTRL + SHIFT + S]

---

**Using Wildcards in your Search**

Wildcards allow you to replace a portion of a word with a wildcard character (such as the asterisk ("*")) or the question mark ("?")) to search based on a pattern rather than an exact match.

**Using the “?” Wildcard**

The “?” wildcard allows you to replace a single character with any character that may be found there. For example, entering the query as “s?n” (Figure 7.11) would match “son”, “sin”, “sun” and so on. It would not, however, find matches to words like “soon” because the “?” is only a replacement for a single character. In order to search for more than one character with a wildcard you will need to use the “*” wildcard (discussed below).

**Using the “*” Wildcard**

The “*” wildcard allows you to search for one or more characters that may be found in a given location. For example, entering the query as “angel*” (Figure 7.12) would match “angel”, “angels”, “angelic” and so on.

---


### Quick Steps: Using Wildcards in your Searches

1. Click the **Search** icon in the toolbar, or select **Search → Search**.
2. Type the word into the **Search** dialog box and include the wildcard operator that you intend to use (such as the asterisk ("*")) or the question mark ("?"))
3. Click on the **Search** button.

**Shortcut:** [CTRL + SHIFT + S]
The Power of Workspaces

Arranging the resources on your Libronix desktop is key to organizing your work and making you as efficient as possible while using your digital library. Fortunately, Libronix has a built-in tool that allows you to save the layout of your desktop so that you can arrange your windows once, and then use that same arrangement over and over again without having to move those windows around again.

For example, if your daily quiet time included the use of a daily devotional, a Bible commentary and your prayer list, you would want to create a “Daily Devotions” workspace (Figure 8.1) so that you could open it each morning when you started your quiet time and not have to spend time arranging windows.

Creating a Workspace

To create a new Workspace you need to arrange the windows on your Libronix desktop the way you want them to be. You then select File → Save Workspace (Figure 8.2).

Tip – Create a separate Workspace for each phase of your normal study. In other words, do not try to create one Workspace that meets all of your study needs. If you normally start your sermon preparation by translating the original Greek or Hebrew text, then create an “Original Greek” Workspace and include the tools you need to do the job.
Quick Steps: Creating a Workspace

1. Arrange the windows on your desktop the way you want them.
2. Select **File ➔ Save Workspace**.
3. Name the Workspace.
4. Click the **Save** button.

Loading a workspace

To load a Workspace that you previously saved you select **File ➔ Load Workspace** (Figure 8.3) and then choose the Workspace that you wish to load.

Changing an Existing Workspace

If you have a current Workspace configured and you want to modify it, you can make the changes that you want and then overwrite the existing Workspace with the new one by select **File ➔ Save Workspace** and selecting the workspace that you wish to overwrite. You will be prompted to confirm that you want to overwrite the existing Workspace (Figure 8.4).

**Time Saver** – Use the Underscore character (“_”) at the beginning of the title of your most used workspaces to automatically move them to the top of the Workspaces list (ie: _Group Bible Study)
**Quick Steps: Changing an Existing Workspace**

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Make changes to the Workspace that you wish to modify.</td>
</tr>
<tr>
<td>2.</td>
<td>Select <strong>File ➔ Save Workspace</strong>.</td>
</tr>
<tr>
<td>3.</td>
<td>Choose the Workspace that you want to overwrite from the list.</td>
</tr>
<tr>
<td>4.</td>
<td>Click the <strong>Save</strong> button.</td>
</tr>
<tr>
<td>5.</td>
<td>When asked to confirm the replacement click on the <strong>Yes</strong> button.</td>
</tr>
</tbody>
</table>

**Chapter 9**

**Step 6: “Layers” and KeyLinking**
Understanding Language “layers”

Your digital library is much more than it appears on the surface. Many of your resources (especially your Biblical resources) are based on translations from the original Hebrew or Greek texts. The Libronix Digital Library System is smart enough to understand the origins of your resources and has kept the roots to these underlying works.

For example, each word in your King James Version of the Bible can be linked to a Strong’s Number, and each Strong’s Number, in turn, can be linked back to the original Hebrew or Greek word from which it was assigned (Figure 9.1).

Figure 9.1: Language Layers

In John 1:1 the word “Word” is associated with the Strong’s Number 3056, which is associated with the Greek word λόγος.

Because your digital library understands these relationships between languages (referred to as “data types” in Libronix) you are able to “drill down” from one resource to the next through a process called “KeyLinking”.

KeyLinking

KeyLinking allows you to follow the trail from one resource to the next based on these data types. A data type is just a family of information. Related information is grouped together and can be considered in the same family. For example, English and Spanish are two separate data types. Other examples of data types include German, dates, Bible, Strong’s Numbers, etc.

Data type references are indicated by a hyperlink. That hyperlink can be associated with a reference resource. For example, if you are using a Commentary and the author makes reference to a certain Bible verse, you can click on that verse and it will open in your preferred Bible.

Tip - You can set up your KeyLinks so that when you hover your mouse over the hyperlink, the reference is displayed in a convenient pop-up window.

Your digital library has preset KeyLinks for all resources associated with a given data type. You can rearrange the order of the KeyLinks so that your favorite resources are used first when linking.

To change your KeyLinks you select Tools → Options → KeyLink. The KeyLink Options window (Figure 9.2) allows you to change the order of your resources, skip resources, change the number of KeyLink resources to open, etc.
Keep in mind that you can customize each data type independently. Therefore, just because you changed the order for the Greek Strong’s Number to use the Enhanced Strong’s Lexicon, does not mean that it will change for your Hebrew Strong’s Numbers…you will have to change that KeyLink separately.

To change the default order of your KeyLink resources you click on the resource that you want to use first and click on the Promote button. You can move several items out of the default list into the Use First list and then change the order of your Use First resources by moving them Up or Down in the list.

In order to open more than one resource for each KeyLink you need to change the Number of Windows to Open on a KeyLink to something greater than 1.

**Quick Steps: Changing the Default Order of KeyLink Resources**

1. Select Tools ➔ Options ➔ KeyLink.
2. Choose KeyLinking from the tabs on the left of the window.
3. Select the data type that you wish to change from the Data Type drop down list.
4. Click on the resource that you want to move up.
5. Click on the Promote button to move the resource to the Use First list.
6. Rearrange your resources in the Use First list by selecting them and clicking the Up or Down buttons.
7. Click the Close button.
Chapter 10

Step 7: Study Tools

Introduction to Study Tools

Your Libronix Digital Library System contains lots of tools created to make your Biblical study more efficient and productive. This section contains some of the most powerful and important tools available to you.

Bibliography

The Bibliography tool creates a report that lists the bibliography information for your resources (Figure 10.1). You can generate a bibliography for all of your resources or for a specified collection of resources.

Figure 10.1: Bibliography

To use the Bibliography Tool select Tools → System Tools → Bibliography.

Tip - You can generate bibliography information (as well as table of contents, location and license information) by Right Clicking on a resource in My Library and choosing About this Resource.
### Quick Steps: Bibliography

1. Select **Tools → System Tools → Bibliography**.
2. Select the Collection of resources that you want to generate the bibliography information for using the **Collection** drop down list.
3. Choose the bibliography style from the **Style** drop down list.
4. Choose the sort option (either Author or Title) in the **Sort By** section.
5. Click on the **Generate** button to create the bibliography.

### Resource Summarization Tool

The resource Summarization Tool highlights the most significant text of a given resource. To use the Summarization Tool open the resource that you wish to summarize and then select **View → Visual Filters → Summarization**.

### Quick Steps: Summarization Tool

1. Select **View → Visual Filters → Summarization**.

### Note File Summary Tool

The Note File Summary Tool highlights the most significant text in a selected note file. To use the Note File Summary Tool select **Tools → System Tools → Note File Summary**.

#### Quick Steps: Note File Summary Tool

1. Select **Tools → System Tools → Note File Summary**.
2. Select the note file you wish to summarize from the **Note File** drop down list.

3. Select the summary style you wish to use from the **Style** drop down list.

4. Turn comments on and off by checking or unchecking the **Include Comments** check box.

---

**Weights and Measures**

The Weights and Measures Tool allows you to convert ancient units of measure into modern ones (Figure 10.4). You can use the Weights and Measures Tool as either a calculator, or as a quick conversion tool for an entire resource that you are reading. To open the tool select **Tools → Bible Tools → Weights and Measures**.

To use the Weights and Measures Tool as a calculator, just type in the units and measure that you want to convert. For example, if you typed in “20 cubits”, the tool will automatically convert 20 cubits into the modern equivalent of 20 cubits.

**Figure 10.4:**
**Weights and Measures Tool**

---

**Quick Steps: Weights and Measures Tool**

1. Select **Tools → Bible Tools → Weights and Measures**.
2. To use the tool as a calculator, type in the unit and measure in the **Convert** box (ie: “20 cubits”).
3. To automatically convert all of the measures in the resource you are reading, select the resource in the **Window** drop down list and click the **Read from Resource** button.

---

**Strong’s Concordance**

The Strong’s Concordance Tool allows you to generate a complete concordance for a given English word (Figure 10.5). To run the Strong’s Concordance select **Tools → Bible Tools → Strong’s Concordance**.
The Strong’s Concordance is especially useful since it provides you with the Greek translation of the word, Strong’s Number, usage of the word and frequency of translation.

Type the word you wish to reference in the Search dialog box and click the Generate button.

Quick Steps: Strong’s Concordance

1. Select Tools → Bible Tools → Strong’s Concordance.
2. Type the English word you wish to study in the Search box.
3. Select the Strong’s Numbered Bible from the Version drop down list.
4. Select the Bible range that you wish to use with the Range options.
5. Indicate if you want to Group by Root Word by selecting or deselecting that check box.
6. Indicate the number of KeyLink destinations to use by changing the number in the Show Up to First # KeyLink Destinations.
7. Click the Generate button.

Comparing Bible Versions

Your Libronix Digital Library System has some great tools for comparing Bible versions.

Passage in All Versions

The Passage in All Versions tool (Figure 10.6) shows you the selected Bible text in every version. To run the Passage in All Versions tool select Tools → Bible Tools → Passage in All Versions. You can deselect any version that you wish, but the default is that every Bible version is selected.
Quick Steps: Passage in All Versions

1. Select Tools → Bible Tools → Passage in All Versions.
2. Type the Bible passage that you wish to study in the Passage box.
3. Deselect (uncheck) any Bible versions that you do not wish to include in the report.
4. Click the Generate button.

Parallel Bible Versions

The Parallel Bible Versions tool (Figure 10.7) shows you the selected Bible text in only the Bible versions that you specify. You can select any Bible version that you wish from the drop down list. To use the Parallel Bible Versions Tool select Tools → Bible Tools → Parallel Bible Versions.

Quick Steps: Parallel Bible Versions

1. Select Tools → Bible Tools → Parallel Bible Versions.
2. Type the Bible passage that you wish to study in the Passage box.
3. Select the Bible versions that you want from the Version drop down lists. Each time you select a new version the system will add a new box entitled “- Select a Version –” so that you can add more.
4. Click the Generate button.

Compare Parallel Bible Versions

The Compare Parallel Bible Versions tool (Figure 10.8) shows you visually how individual Bible versions compare to the “base” version of the Bible that you select.
To use the Compare Parallel Bible Versions tool select **Tools → Bible Tools → Compare Bible Versions**. The first Bible that you choose (i.e. The Bible you select as Version 1) is considered the base Bible that all others are compared against (Figure 10.9).

The Compare Parallel Bible Versions report tells you what percentage difference the selected version is from the base version (“X% variance from base”) and uses color to indicate the differences in the versions. Pink is used to indicate words that are in the base version but are not in the compared version (they are inserted in pink for reference). Blue is used to indicate words that are in the compared version but not in the base.

**Quick Steps: Compare Parallel Bible Versions**

1. Select **Tools → Bible Tools → Compare Bible Versions**.
2. Type the Bible passage that you wish to study in the **Passage** box.
3. Select the Bible versions that you want from the **Version** drop down lists. Each time you select a new version the system will add a new box entitled “– Select a Version –” so that you can add more.
4. Click the **Generate** button.

**Lemma Report**

The Lemma Report (Figure 10.10) searches a resource that is in an original language for a word (or Lemma) in all of its grammatical forms and can display KeyLink information for the selected word. To run the Lemma report select **Tools → Original Language Tools → Lemma Report**.
The Lemma Report will show you number of occurrences, KeyLink information, word forms has taken as well as reference location.

<table>
<thead>
<tr>
<th>Quick Steps: Lemma Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select <strong>Tools → Original Language Tools → Lemma Report.</strong></td>
</tr>
<tr>
<td>2. Type the word that you wish to study in the <strong>Lemma</strong> box.</td>
</tr>
<tr>
<td>3. Select the original language version that you want from the <strong>Version</strong> drop down list.</td>
</tr>
<tr>
<td>4. Click the <strong>Generate</strong> button.</td>
</tr>
</tbody>
</table>

Chapter 11

Step 8: Right Mouse Tools
**The Right Mouse Menu**

Clicking on words and phrases in Libronix using the Right Mouse button will provide you with quick access to many functions that apply directly to the text you selected.

![Right Mouse Menu](image)

Most of the functions that you can use from the Right Mouse menu are obvious (i.e., Copy will copy the text, Print Selection will print the current article, etc.) a few bear more explanation.

**Quick Steps: Accessing Right Mouse Actions**

1. Select text or a phrase in your resource.
2. Right Click on the selected text or phrase.

**Adding Notes**

Using the Right Mouse menu you can quickly add notes to your selected text (Figure 11.2). When you bring up the Right Mouse menu, select **Add a Note** and then choose the note file that you wish to add your notes to. You can easily add a note that is related to the selected text, to the article or to the verse. For more information about adding notes with the Right Mouse button see the Notes section later in this guide.

![Add a Note](image)

**Quick Steps: Adding Notes with the Right Mouse Button**

1. Select text or a phrase in your resource.
2. Right Click on the selected text or phrase to bring up the Right Mouse menu.
3. Select **Add a Note**.
4. Select the note file that you wish to add the note to.
5. Choose whether to add a note to the selection, the article or the verse.

**A Closer Look** – If you associate a note with the selected text, then the note will only show up in the current version of the Bible. If you associate the note with the selected reference (i.e., the Bible verse) then it will be available in any Bible version.
Selected Text

You can quickly perform a number of functions on the selected text using the **Selected Text** sub-menu from the Right Click menu (Figure 11.3).

The Selected Text menu will allow you to instantly execute a KeyLink for the selected text or do a number of searches (ie: search the open resource, search all open resources, search all resources, etc.). At the bottom of the menu (below the line) you will notice a set of valid KeyLink resources for this text. This will allow you to look up the selected text in a specific resource.

**Quick Steps: Selected Text sub-menu from the Right Mouse Button**

1. Select text or a phrase in your resource.
2. Right Click on the selected text or phrase to bring up the Right Mouse menu.
3. Select **Selected Text “xxxx”**.
4. Select the function you wish to execute for the selected text.

Selected Reference

The Right Click menu also allows you to easily view KeyLink information for any reference that is applicable for the selected text (Figure 11.4). For example, for text in the King James Bible you can view KeyLink information for the Greek text, the TVM (Tense, Voice, Mood), etc.

For each data type that is referenced by your selected text you can instantly execute a KeyLink or do a number of searches (ie: search the open resource, search all open resources, search all resources, etc.). At the bottom of the menu (below the line) you will notice a set of valid KeyLink resources for the referenced data type. This will allow you to look up the selected text in a specific resource.
Tip – The Right Mouse menu is sometimes different depending on where you use it. For example if you Right Click on a resource in My Library you can quickly open, search or show bibliographic information about that resource.

<table>
<thead>
<tr>
<th>Quick Steps: Selected Reference sub-menu from the Right Mouse Button</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select text or a phrase in your resource.</td>
</tr>
<tr>
<td>2. Right Click on the selected text or phrase to bring up the Right Mouse menu.</td>
</tr>
<tr>
<td>3. Select <strong>Selected Reference</strong>.</td>
</tr>
<tr>
<td>4. Select the function you wish to execute for the selected text.</td>
</tr>
</tbody>
</table>
About Notes

The Notes feature of your Libronix Digital Library software allows you to effectively “jot notes in the margins” of the resources in your digital library. Although the Notes editor is very simple (you won’t use it as a replacement for Word), you can do some very powerful things to help in your study.

It is important to understand a few things about how the Notes in your digital library are organized before you get started. Before you can take notes, you have to create a “Note File”. You can think of the Note File as a folder in which you are going to place your notes. Just as in a regular file folder you can put multiple pieces of paper with information jotted on them. In Libronix, each piece of paper is called a “Note”. You can associate your Note with specified text, a Bible verse a particular article in a resource, etc. The text that you write in your Note is referred to as an Annotation.

So, to review, a Note File contains one or more Notes and each Note contains Annotations (text, Hyperlinks, etc.). This is important because you cannot start taking notes until you have created a Note File and a Note inside of it.

Creating a new Note File

The first step to taking notes is to create an empty Note File. To Create a new Note File select File → New and click on Note Files in the Types list (Figure 12.1). Type in the name that you want for the Note File and click OK. This process is equivalent to opening a file folder on your desk. You must open the folder before you can begin putting notes into it. You can think of your Note File as a physical file folder.

<table>
<thead>
<tr>
<th>Quick Steps: Creating a New Note File</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select File → New and click on Note Files in the Types list.</td>
</tr>
<tr>
<td>2. Type in the name of the new Note File in the Name dialog box.</td>
</tr>
<tr>
<td>3. Click OK.</td>
</tr>
<tr>
<td>4. Select the function you wish to execute for the selected text.</td>
</tr>
</tbody>
</table>

Shortcut: [CTRL + n]
Adding a New Note

Before you can begin taking notes, you have to add a Note to your Note File. To Create a New Note, you click on the Add Note button in the Note File toolbar.

Figure 12.2: Adding a new Note

When you Add a New Note you are presented with a blank note page and a note named “Untitled Note”. To change the name of the note, click on the Note Properties icon in the Note File Toolbar. In the Note Properties window (Figure 12.3) you can specify the Title, Author, Style, etc. for your note.

Quick Steps: Adding a New Note

1. Click on the Add Note icon in the Note File toolbar.
2. Modify the properties of the note in order to change the name, author, style, color and type of note.
3. Click OK.

Working with a note

Now that you have created both the Note File and the Note itself, you are ready to begin putting information into your notes. Adding text to your note is easy, just type it in. You can, however, also cut and paste text in from other resources. Just like in other text editors, you can format the text in your notes and make things bold, underline, italic, etc. as well as aligning your text to the right, middle and left. You can also create bulleted (or numbered) lists.

In addition to simple text and outlines you can also imbed complex references into your notes. You can easily link text to a web page on the Internet, or create hyperlinks to resources in your digital library.

Time Saver – You can type the short version of any Bible references in your notes and then click on the Tag References as Hyperlinks button to automatically scan through your note and convert any Bible references to hyperlinks to your preferred Bible.

Note Scope

As was mentioned in the “Right Mouse Tools” chapter above, you can add notes related to your resources by selecting the text and using the Right Mouse button. It is important to understand the
“scope” of your notes when you do this. If you select text in the King James Version of the Bible, for example, and you add a note using the Right Mouse menu to the “Selection” those notes will only be available in the King James version of the Bible. If, however, you had associated your notes with the verse (ie: John 3:16), you would be able to access those notes from any version of the Bible.

This is an important point to keep in mind. If you intend to associate your notes with just a specific resource, then it is appropriate to select text within that resource and add notes. If, however, you intend to associate your notes with a given data type (ie: Bible reference) then you should select the appropriate menu item when generating your notes.

**Understanding Annotations**

Your notes appear in your resources so that you can identify which areas have notes associated with them. Often these notes appear as icons (or as highlights) so that they are easily identifiable (Figure 12.4). To Change how your annotations appear in your text change the notes properties by clicking on the Note Properties icon in the Note File toolbar.

**Note Style**

The Note Style is determined in the Note Properties window. Each Note in a Note File can have its own Note Style (ie: they do not all have to be the same). You can select from Highlight, Glow, Underline and Double Underline (Figure 12.5).

**Quick Steps: Changing a Note Style**

1. Click on the Note Properties icon in the Note File toolbar.
2. Select the style for the note from the Style drop down list (Highlight, Glow, Underline and Double Underline).
3. Click OK.

**Note Type**

The Note Type is determined in the Note Properties window. Each Note in a Note File can have its own Note Type (ie: they do not all have to be the same). You can select from Comment, Support, Issue and Question (Figure 12.6). Each Note Type is associated with a different icon that will be displayed in your resources.

**Quick Steps: Editing Note Properties**

1. Click on the Note Properties icon in the Note File toolbar.
2. Change the properties as preferred.
Figure 12.6: Note Type

Quick Steps: Changing a Notes Type

1. Click on the Note Properties icon in the Note File toolbar.
2. Select the type for the note from the Type drop down list (Comment, Support, Issue and Question).
3. Click OK.

Highlight Color

The Note Highlight Color is determined in the Note Properties window. Each Note in a Note File can have its own Highlight Color (ie: they do not all have to be the same). You can select the highlight color that you want from the defined color palette (Figure 12.8). Each Note Type is associated with a different icon that will be displayed in your resources.

Figure 12.8: Note Highlight Color

Quick Steps: Changing a Notes Type

1. Click on the Note Properties icon in the Note File toolbar.
2. Select the highlight color for the note from the Color palette.
3. Click OK.

Note – Notes are automatically saved to your hard drive. Be careful when you make changes to your notes! You may delete information from a note and then exit the note. If you do, you will lose the information that you had in your note.

Turning Notes on and off

Unlike a normal book, in your digital library you have the option of having your notes turned on or turned off. To turn your notes on and off select Tools → Options → General and click on the Notes tab on the left of the window (Figure 12.9).

Quick Steps: Turning Notes on and off

1. Tools → Options → General and click on the Notes tab on the left of the window.
2. Click on the check box next to a note file to turn that note file on or off.
3. Click OK.
Chapter 13

Step 10: Getting Help

Getting Help

There are times when you will need a little help when using your Libronix Digital Library System. This chapter will help you to know where to look when you need a little extra assistance.

The Libronix Help Manual (F1)

At any time while you are using your digital library you can press the [F1] key to open the Libronix Help Manual (Figure 13.1).

The Libronix Help Manual contains information on nearly every topic that you will run into. You can navigate through the manual by looking through the contents list (ie: selecting the Contents tab) or by searching the manual (ie: selecting the Search tab).

Quick Steps: Opening the Libronix Help Manual

1. Press [F1]
Context Sensitive Help

Many windows in your digital library will have a Help button on them (Figure 13.2). By clicking on the Help button you will be taken to a specific location in the Libronix Help Manual that has information about the window you are on.

Quick Steps: Getting Context Sensitive Help

1. Click on the Help button on the window you are using.

Using Additional Help Resources

In addition to the built-in Libronix Help Manual there are several references in your digital library that contain help content for your Libronix Digital Library System (Figure 13.3).

Quick Steps: Using Additional Help Resources

1. Open My Library by clicking on the My Library icon in the toolbar.
2. Click on the Libronix DLS help resource that you wish to open.

Sometimes help information that you need cannot be found in the Libronix Help Manual. Each of these additional help resources is in the Libronix Digital Library format and you can search each resource looking for a specific item that you need help with.

Tip – Create a collection of Libronix help resources so that you can easily search on the entire collection for a specific item that you need help with.
Advanced User’s Guides

In addition to the help that is included in your Libronix library, there are other 3rd party products that can help you to get more from your investment in your digital library. Crystal Scholar produces the most complete User’s guide available for Libronix entitled “Mastering Libronix”. This guide covers all of the major functions of your digital library and explains them in an easy to understand way. Look for this guide at:

Direct from Crystal Scholar at:

Newsgroups

Logos newsgroups are another great way to stay connected and to get help from other Libronix users. You can connect to a newsgroup using a News program. When you launch your News Reader, enter the address for the news server. For the Libronix news server enter: news://news.logos.com. Once there you will find a number of discussion topics that you can subscribe to.

<table>
<thead>
<tr>
<th>Quick Steps: Using Libronix Newsgroups</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Open your News Reader (for some people their email application will also act as a news reader).</td>
</tr>
<tr>
<td>2. Enter the Logos news server: news://news.logos.com</td>
</tr>
<tr>
<td>3. Subscribe to the news topics that interest you.</td>
</tr>
</tbody>
</table>

Technical assistance

For more complicated technical issues you will need to contact the maker of the software directly. You can contact Logos Research Systems directly by telephone, via their web site, or by sending them an email.

For all of the details for reaching Logos Research Systems technical support see Appendix A “Getting Technical Help for Libronix Products”.

Page 137
Appendix A - Getting Technical Help for Libronix Products

Logos Research Systems Support:

If you own any of the “Series X” products, then you have a product from Logos Research Systems.

Technical Support is available weekdays from 9 AM to 5 PM within the continental U.S. You can reach the Technical Support department by phone, fax and email.

Phone: (360) 685-2337  
Spanish Language Support: (360) 685-2345  
Fax: (360) 527-1707  
Email: tech@logos.com

Contact Information

Phone Numbers

Direct Dial: (360) 527-1700  
Toll Free Order line: (800) 875-6467  
Academic Institution Sales: (800) 878-4191  
Tech Support: (360) 685-2337  
Tech Support, Spanish Language Only: (360) 685-2345  
Fax: (360) 527-1707

Email  

Sales - sales@logos.com  
Customer Service - customerservice@logos.com  
Technical Support - tech@logos.com  
Spanish Support - serviciotecnico@logos.com  
Product Suggestions - suggest@logos.com  
Webmaster - webmaster@logos.com

Mailing Address

Logos Research Systems, Inc.  
1313 Commercial St.  
Bellingham WA 98225-4372
### Appendix B – Bible and Abbreviation

#### Specifying a Bible Passage

Anytime you type a Bible reference in your Libronix Digital Library System you can type in the entire reference or use abbreviations to make your search easier. For example, if you are looking up John 3:16, you can use any of the following forms:

*John 3:16, Jn 3:16, Joh 3:16*

For books that are part of a ‘series’ like 1 John, 2 John, 3 John you can use any of the following forms:


If you want to go to the beginning of a particular book (ie: chapter one, verse one), you can type in the name of the book and chapter (you do not need to specify the verse). To go to Luke 1:1 you can type the following:


You can also use a variety of different delimiters for the distinction between chapters and verses. You can use a colon (:), semicolon (;), or a period (.)

*John 3:16, John 3;16, John 3.16*

#### Books of the Bible (with Abbreviation)

<table>
<thead>
<tr>
<th>Book</th>
<th>Short Form 1</th>
<th>Short Form 2</th>
<th>Additional Abbreviation</th>
<th>Number of Chapters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Old Testament</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Genesis</td>
<td>Gen</td>
<td>Ge</td>
<td>Gn</td>
<td>50</td>
</tr>
<tr>
<td>Exodus</td>
<td>Exo</td>
<td>Ex</td>
<td>Exod</td>
<td>40</td>
</tr>
<tr>
<td>Leviticus</td>
<td>Lev</td>
<td>Le</td>
<td></td>
<td>27</td>
</tr>
<tr>
<td>Numbers</td>
<td>Num</td>
<td>Nu</td>
<td></td>
<td>36</td>
</tr>
<tr>
<td>Deuteronomy</td>
<td>Deut</td>
<td>Dt</td>
<td>Deu, De</td>
<td>34</td>
</tr>
<tr>
<td>Joshua</td>
<td>Josh</td>
<td>Jos</td>
<td></td>
<td>24</td>
</tr>
<tr>
<td>Judges</td>
<td>Judg</td>
<td>Jdg</td>
<td></td>
<td>21</td>
</tr>
<tr>
<td>Ruth</td>
<td>Rth</td>
<td>Ru</td>
<td></td>
<td>4</td>
</tr>
<tr>
<td>1 Samuel</td>
<td>1 Sam</td>
<td>1 Sa</td>
<td></td>
<td>31</td>
</tr>
<tr>
<td>2 Samuel</td>
<td>2 Sam</td>
<td>2 Sa</td>
<td></td>
<td>24</td>
</tr>
<tr>
<td>1 Kings</td>
<td>1 Kgs</td>
<td>1 Ki</td>
<td></td>
<td>22</td>
</tr>
<tr>
<td>2 Kings</td>
<td>2 Kgs</td>
<td>2 Ki</td>
<td></td>
<td>25</td>
</tr>
<tr>
<td>1 Chronicles</td>
<td>1 Chron</td>
<td>1 Ch</td>
<td></td>
<td>29</td>
</tr>
<tr>
<td>2 Chronicles</td>
<td>2 Chron</td>
<td>2 Ch</td>
<td></td>
<td>36</td>
</tr>
<tr>
<td>Ezra</td>
<td>Ezra</td>
<td>Ezr</td>
<td></td>
<td>10</td>
</tr>
<tr>
<td>Nehemiah</td>
<td>Neh</td>
<td>Ne</td>
<td></td>
<td>13</td>
</tr>
<tr>
<td>Esther</td>
<td>Esth</td>
<td>Es</td>
<td>Est</td>
<td>10</td>
</tr>
<tr>
<td>Job</td>
<td>Job</td>
<td>Job</td>
<td></td>
<td>42</td>
</tr>
<tr>
<td>Psalm</td>
<td>Pslm</td>
<td>Ps</td>
<td>Psa, Psm, Pss, Psalms</td>
<td>150</td>
</tr>
<tr>
<td>Proverbs</td>
<td>Prov</td>
<td>Pr</td>
<td>Pro</td>
<td>31</td>
</tr>
<tr>
<td>Ecclesiastes</td>
<td>Eccles</td>
<td>Ec</td>
<td>Ece, Qoh, Qoheleth</td>
<td>12</td>
</tr>
<tr>
<td>Song of Solomon</td>
<td>Song</td>
<td>So</td>
<td>Son, Song of Songs, SOS, SS, Canticles of Canticles, Canticles</td>
<td>8</td>
</tr>
<tr>
<td>Isaiah</td>
<td>Isa</td>
<td>Is</td>
<td></td>
<td>66</td>
</tr>
<tr>
<td>Jeremiah</td>
<td>Jer</td>
<td>Je</td>
<td></td>
<td>52</td>
</tr>
<tr>
<td>Lamentations</td>
<td>Lam</td>
<td>La</td>
<td>Lament</td>
<td>5</td>
</tr>
<tr>
<td>Ezekiel</td>
<td>Ezek</td>
<td>Eze</td>
<td></td>
<td>48</td>
</tr>
<tr>
<td>Daniel</td>
<td>Dan</td>
<td>Da</td>
<td></td>
<td>12</td>
</tr>
<tr>
<td>Hosea</td>
<td>Hos</td>
<td>Ho</td>
<td></td>
<td>14</td>
</tr>
<tr>
<td>New Testament</td>
<td>Libronix Quick Start Guide</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>--------------</td>
<td>---------------------------</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Joel</td>
<td>3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Amos</td>
<td>9</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Obadiah</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jonah</td>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Micah</td>
<td>7</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Nahum</td>
<td>3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Habakkuk</td>
<td>3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zephaniah</td>
<td>3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Haggai</td>
<td>2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zechariah</td>
<td>14</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Malachi</td>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Apocrypha</th>
<th>Libronix Quick Start Guide</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tobit</td>
<td>Tobit, Tob</td>
</tr>
<tr>
<td>Judith</td>
<td>Jdth, Jdt</td>
</tr>
<tr>
<td>Additions to Esther</td>
<td>Add Esth, Add Es</td>
</tr>
<tr>
<td>Wisdom of Solomon</td>
<td>Wisd of Sol, Wis</td>
</tr>
<tr>
<td>Sirach</td>
<td>Sir</td>
</tr>
<tr>
<td>Baruch</td>
<td>Bar</td>
</tr>
<tr>
<td>Letter of Jeremiah</td>
<td>Let Jer, Let Jer</td>
</tr>
<tr>
<td>Song of Three Jews</td>
<td>Song of Three, Song Thr</td>
</tr>
<tr>
<td>Bel and the Dragon</td>
<td>Bel, Bel</td>
</tr>
<tr>
<td>1 Maccabees</td>
<td>1 Mac, 1 Ma</td>
</tr>
<tr>
<td>2 Maccabees</td>
<td>2 Mac, 2 Ma</td>
</tr>
<tr>
<td>1 Esdras</td>
<td>1 Esdr, 1 Esd</td>
</tr>
<tr>
<td>Prayer of Manasseh</td>
<td>Pr of Man, Pr Man</td>
</tr>
<tr>
<td>Additional Psalm</td>
<td>Add Psalm, Add Ps</td>
</tr>
<tr>
<td>3 Maccabees</td>
<td>3 Mac, 3 Ma</td>
</tr>
<tr>
<td>2 Esdras</td>
<td>2 Esdr, 2 Esd</td>
</tr>
<tr>
<td>4 Maccabees</td>
<td>4 Mac, 4 Ma</td>
</tr>
<tr>
<td>Ode</td>
<td>Ode</td>
</tr>
<tr>
<td>Psalm of Solomon</td>
<td>Ps Sol, PsSol</td>
</tr>
</tbody>
</table>
## Appendix C – Search Operator Reference

<table>
<thead>
<tr>
<th>Operator</th>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AFTER</td>
<td>a AFTER b</td>
<td>Finds references that contain both “a” and “b” where “a” comes after “b”.</td>
</tr>
<tr>
<td>AFTER n {units}</td>
<td>a AFTER 5 WORDS b</td>
<td>Finds references that contain both “a” and “b” where “a” comes after “b”, but within a certain spacing as defined by the units (in this case “a” is after “b” but not more than 5 words away).</td>
</tr>
<tr>
<td>AND</td>
<td>a AND b</td>
<td>Finds references that contain both “a” and “b”.</td>
</tr>
<tr>
<td>ANDEQUALS</td>
<td>a ANDEQUALS b</td>
<td>Finds references that contain both “a” and “b” where “a” is the equivalent to “b” but in a different data type (ie: different languages). The <strong>ANDEQUALS</strong> operator allows you to make comparisons of words that use different data types. For example, if you were looking for instances of the word “word” that were translated from the Greek word logos you would use λόγος ANDEQUAL word.</td>
</tr>
<tr>
<td>BEFORE</td>
<td>a BEFORE b</td>
<td>Finds references that contain both “a” and “b” where “a” comes before “b”.</td>
</tr>
<tr>
<td>BEFORE n {units}</td>
<td>a BEFORE 5 WORDS b</td>
<td>Finds references that contain both “a” and “b” where “a” comes before “b”, but within a certain spacing as defined by the units (in this case “a” is before “b” but not more than 5 words away).</td>
</tr>
<tr>
<td>NEAR</td>
<td>a NEAR b</td>
<td>Finds references that contain both “a” and “b” where “a” is near “b”.</td>
</tr>
<tr>
<td>NOT</td>
<td>a NOT b</td>
<td>Finds references that contain “a” but not “b”.</td>
</tr>
<tr>
<td>NOTEQUALS</td>
<td>a NOTEQUALS b</td>
<td>Finds references that contain “a” where “b” is not indexed at the same location.</td>
</tr>
<tr>
<td>OR</td>
<td>a OR b</td>
<td>Finds references that contain either “a” or “b”.</td>
</tr>
</tbody>
</table>
WITHIN | a WITHIN b | Finds references that contain both “a” and “b” where “a” comes either before or after “b”.
WITHIN n {units} | a WITHIN 5 WORDS b | Finds references that contain both “a” and “b” where “a” comes either before or after “b”, but within a certain spacing as defined by the units (in this case “a” is within 5 words of “b”).

A Closer Look – You can use the following {units} in the Libronix Digital Library System:
- Characters
- Clauses
- Paragraphs
- Sentences
- Words

Appendix D – Quick Step Quick Reference

Accessing Right Mouse Actions
1. Select text or a phrase in your resource.
2. Right Click on the selected text or phrase.

Adding a New Note
1. Click on the Add Note icon in the Note File toolbar.
2. Modify the properties of the note in order to change the name, author, style, color and type of note.
3. Click OK.

Adding Notes with the Right Mouse Button
1. Select text or a phrase in your resource.
2. Right Click on the selected text or phrase to bring up the Right Mouse menu.
3. Select Add a Note.
4. Select the note file that you wish to add the note to.
5. Choose whether to add a note to the selection, the article or the verse.
### Adding/Removing Commands from Existing Toolbars

1. Right Click on the toolbar and select **Customize…** from the pop-up menu.
2. Select the toolbar that you wish to modify.
3. Click on the **Modify** button.
4. To add items to the toolbar, click on the command you want to add (from the Commands list) and click the **Add** button.
5. To remove items from the toolbar, click on the command you want to remove (from the Toolbar Items list) and click the **Remove** button.
6. When you are finished click the **OK** button.

### Adding/Removing Resources from a Collection

1. Select **Tools → Define Collections**.
2. Click on the **Modify** button.
3. Select the collection you wish to change.
4. To add resources to the collection, click on the resource you want to add (from the “mini” My Library list to the left of the window) and click the **Add** button.
5. To remove resources from the collection, click on the resource you want to remove (from the Resources list to the right of the window) and click the **Remove** button.
6. When you are finished click the **OK** button.

### Advanced Search

1. Select **Search → Advanced Search**.
2. Choose either **Graphical Query** or **Textual Query**.
3. If you choose **Graphical Query**, select the query from the drop down list. If you choose **Textual Query**, type your query in to the dialog box.
4. Specify the scope of your search by selecting all **Available Resources** (either locked or unlocked), **Open Resources** or a collection (by clicking the **Available Resources** button)
5. Choose how you want the results returned using the By buttons. You can return your results by **Bible Verse**, **Section** or **Special** (allows you to choose your section type)
6. Choose the range of the search. You can select **All Text** or **Bible Text** only.

### Basic Search

1. Click the **Search** icon in the toolbar, or select **Search → Search**.
2. **Shortcut:** [CTRL + SHIFT + S]
### Bible Search
1. Select Search → Bible Search.

### Bibliography
2. Select the Collection of resources that you want to generate the bibliography information for using the Collection drop down list.
3. Choose the bibliography style from the Style drop down list.
4. Choose the sort option (either Author or Title) in the Sort By section.
5. Click on the Generate button to create the bibliography.

### Changing a Notes Style
1. Click on the Note Properties icon in the Note File toolbar.
2. Select the style for the note from the Style drop down list (Highlight, Glow, Underline and Double Underline).
3. Click OK.

### Changing a Notes Type
1. Click on the Note Properties icon in the Note File toolbar.
2. Select the highlight color for the note from the Color palette.
3. Click OK.

### Changing an Existing Workspace
1. Make changes to the Workspace that you wish to modify.
2. Select File → Save Workspace.
3. Choose the Workspace that you want to overwrite from the list.
4. Click the Save button.
5. When asked to confirm the replacement click on the Yes button.

### Changing the Default Order of KeyLink Resources
1. Select Tools → Options → KeyLink.
2. Choose KeyLinking from the tabs on the left of the window.
3. Select the data type that you wish to change from the Data Type drop down list.
4. Click on the resource that you want to move up.
5. Click on the Promote button to move the resource to the Use First list.
6. Rearrange your resources in the Use First list by selecting them and clicking the Up or Down buttons.
7. Click the Close button.

### Changing the Resource Index
1. Click on the Active Index icon in the Resource toolbar.
2. Select the new Index Type for this resource.
**Clearing a Bookmark**

1. Choose **Bookmark → Clear**.
2. Select the number of the bookmark you wish to clear (1-9).

**Compare Parallel Bible Versions**

1. Select **Tools → Bible Tools → Compare Bible Versions**.
2. Type the Bible passage that you wish to study in the **Passage** box.
3. Select the Bible versions that you want from the **Version** drop down lists. Each time you select a new version the system will add a new box entitled “- Select a Version –“ so that you can add more.
4. Click the **Generate** button.

**Creating a new Note File**

1. Select **File → New** and click on **Note Files** in the **Types** list.
2. Type in the name of the new Note File in the **Name** dialog box.
3. Click **OK**.
4. Select the function you wish to execute for the selected text.
   
   **Shortcut:** [CTRL + n]

**Creating a Workspace**

1. Arrange the windows on your desktop the way you want them.
2. Select **File → Save Workspace**.
3. Name the Workspace.
4. Click the **Save** button.

**Creating your own Toolbars**

1. Right Click on the toolbar and select **Customize…** from the pop-up menu.
2. Click on the **New...** button.
3. Name your toolbar by typing the name in the **Toolbar Name** dialog box.
4. Choose the category for the commands that you want to add.
5. Click on the Commands to be placed in the new toolbar.
6. Click on the **Add→** button.
7. When you are finished click the **OK** button.
Deleting a Collection

1. Select Tools → Define Collections.
2. Click on the Delete button.
3. You will be prompted to confirm the delete, click the Yes button.

Editing Note Properties

1. Click on the Note Properties icon in the Note File toolbar.
2. Change the properties as preferred.
3. Click OK.

Getting Context Sensitive Help

1. Click on the Help button on the window you are using.

Lemma Report

2. Type the word that you wish to study in the Lemma box.
3. Select the original language version that you want from the Version drop down list.
4. Click the Generate button.

Linking Resources

1. Click on the Links icon in the Resource toolbar.
2. Choose the Link Set that you wish this resource to join (A, B or C).

Loading a Workspace

1. Select File → Load Workspace.
2. Select the Workspace that you wish to load.
3. Click the Load button.

Locator Pane

1. Click on the Toggle Locator Pane icon in the Resource toolbar.

Shortcut: [CTRL + SHIFT + L]
### Modifying Toolbar Commands

1. Right Click on the toolbar and select **Customize** from the pop-up menu.
2. Select the toolbar that you wish to modify.
3. Click on the **Modify** button.
4. Click on the command you want to Modify (from the Toolbar Items list) and click the **Details** button.
5. In the Command Details window make the changes that you want to make to the command properties.
6. When you are finished click the **OK** button.

### Note File Summary Tool

1. Select **Tools** ➔ **System Tools** ➔ **Note File Summary**.
2. Select the note file you wish to summarize from the **Note File** drop down list.
3. Select the summary style you wish to use from the **Style** drop down list.
4. Turn comments on and off by checking or unchecking the **Include Comments** check box.

### Parallel Bible Versions

1. Select **Tools** ➔ **Bible Tools** ➔ **Parallel Bible Versions**.
2. Type the Bible passage that you wish to study in the **Passage** box.
3. Select the Bible versions that you want from the **Version** drop down lists. Each time you select a new version the system will add a new box entitled “- Select a Version –“ so that you can add more.
4. **7. Click the Generate button.**

### Passage in All Versions

1. Select **Tools** ➔ **Bible Tools** ➔ **Passage in All Versions**.
2. Type the Bible passage that you wish to study in the **Passage** box.
3. Deselect (uncheck) any Bible versions that you do not wish to include in the report.
4. **7. Click the Generate button.**

### Opening a Resource

1. Click on **My Library** in the tool bar.
2. Select the resource you wish to open.
3. **3. Click on the resource to open it.**

### Opening the Libronix Help Manual

1. Press [F1]
### Resource Contents Pane

1. Click on the **Toggle Contents Pane** icon in the Resource toolbar.

   **Shortcut:** [CTRL + SHIFT + C]

### Searching a Collection

1. With a resource open in the selected window, Click the **Search** icon in the toolbar, or select **Search ➔ Search**.

2. Choose the specific collection you wish to search on from the **In** drop down menu.

   **Shortcut:** [CTRL + SHIFT + S]

### Searching a Single Resource

1. With a resource open in the selected window, Click the **Search** icon in the toolbar, or select **Search ➔ Search**.

   **Shortcut:** [CTRL + SHIFT + S]

### Searching for a Phrase

1. Click the **Search** icon in the toolbar, or select **Search ➔ Search**.

2. Type the words you want to search for into the **Search** dialog box and group them by using the quotation marks (ie: “Angel of the Lord”).

3. Click on the **Search** button.

   **Shortcut:** [CTRL + SHIFT + S]

### Searching for Single Word

1. Click the **Search** icon in the toolbar, or select **Search ➔ Search**.

2. Type the word into the **Search** dialog box.

   **Shortcut:** [CTRL + SHIFT + S]

### Searching Multiple Resources

1. With a resource open in the selected window, Click the **Search** icon in the toolbar, or select **Search ➔ Search**.

2. Choose **All Available Unlocked Resources** from the **In** drop down menu.

   **Shortcut:** [CTRL + SHIFT + S]
### Selected Reference sub-menu from the Right Mouse Button

1. Select text or a phrase in your resource.
2. Right Click on the selected text or phrase to bring up the Right Mouse menu.
4. Select the function you wish to execute for the selected text.

### Selected Text sub-menu from the Right Mouse Button

1. Select text or a phrase in your resource.
2. Right Click on the selected text or phrase to bring up the Right Mouse menu.
3. Select Selected Text “xxxx”.
4. Select the function you wish to execute for the selected text.

### Setting a Bookmark

1. Open the resource that you wish to assign to a bookmark.
2. Choose Bookmark ➔ Set.
3. Select the number of the bookmark you wish to set (1-9).

**Shortcut:** [CTRL + SHIFT + n] (where n is the number of the bookmark you wish to set).

### Strong’s Concordance

1. Select Tools ➔ Bible Tools ➔ Strong’s Concordance.
2. Type the English word you wish to study in the Search box.
3. Select the Strong’s Numbered Bible from the Version drop down list.
4. Select the Bible range that you wish to use with the Range options.
5. Indicate if you want to Group by Root Word by selecting or deselecting that check box.
6. Indicate the number of KeyLink destinations to use by changing the number in the Show Up to First # KeyLink Destinations.
7. Click the Generate button.

### Summarization Tool

1. Select View ➔ Visual Filters ➔ Summarization.
2. Click on the word Summarization in the Available list on the left.
3. Click on the Add button to move the Summarization filter to the Active list.
4. Click on the Close button.
**Topical Search**

1. Click the **Topic Browser** icon in the toolbar, or select **Go to Topic Browser**.
2. Choose the specific collection you wish to search on from the In drop down menu.
3. Type in the topic you wish to search for in the Find dialog box.
4. Click on the topic in the **Topics** box to display the articles related to that topic.
5. Click on the article you wish to view in the **Article** box to display the related article.

Shortcut: [CTRL + T]

**Turning Notes on and off**

1. **Tools** → **Options** → **General** and click on the **Notes** tab on the left of the window.
2. Click on the check box next to a note file to turn that note file on or off.
3. Click **OK**.

**Turning Toolbars on and off**

1. Right Click on the toolbar and select the toolbar that you want to turn on (selected) or off (deselected).
2. By selecting a particular menu from the Right Click option on the toolbar you will toggle the menu on or off. You can tell if the menu is on because it will have a check mark by the menu item.

**Using a Bookmark**

1. Choose **Bookmark** from the dropdown menu.
2. Select the number of the bookmark you wish to set (1-9).

Shortcut: [CTRL + n] (where n is the number of the bookmark you wish to set).

**Using Additional Help Resources**

1. Open **My Library** by clicking on the **My Library** icon in the toolbar.
2. Click on the Libronix DLS help resource that you wish to open.

**Using Libronix Newsgroups**

1. Open your News Reader (for some people their email application will also act as a news reader).
2. Enter the Logos news server: news://news.logos.com
3. Subscribe to the news topics that interest you.
<table>
<thead>
<tr>
<th>Using Search Operators</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click the <strong>Search</strong> icon in the toolbar, or select <strong>Search → Search</strong>.</td>
</tr>
<tr>
<td>2. Type your query into the <strong>Search</strong> dialog box using the search operators that you need (ie: this AND that).</td>
</tr>
<tr>
<td>3. Click on the <strong>Search</strong> button.</td>
</tr>
<tr>
<td>Shortcut: [CTRL + SHIFT + S]</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Using Wildcards in your Searches</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click the <strong>Search</strong> icon in the toolbar, or select <strong>Search → Search</strong>.</td>
</tr>
<tr>
<td>2. Type the word into the <strong>Search</strong> dialog box and include the wildcard operator that you intend to use (such as the asterisk (“*”) or the question mark (“?”)).</td>
</tr>
<tr>
<td>3. Click on the <strong>Search</strong> button.</td>
</tr>
<tr>
<td>Shortcut: [CTRL + SHIFT + S]</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Weights and Measures Tool</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select <strong>Tools → Bible Tools → Weights and Measures</strong>.</td>
</tr>
<tr>
<td>2. To use the tool as a calculator, type in the unit and measure in the <strong>Convert</strong> box (ie: “20 cubits”).</td>
</tr>
<tr>
<td>3. To automatically convert all of the measures in the resource you are reading, select the resource in the <strong>Window</strong> drop down list and click the <strong>Read from Resource</strong> Button.</td>
</tr>
</tbody>
</table>